twitter androidgalaxys.net feed rss androidgalaxys.net youtube androidgalaxys.net email androidgalaxys.net

Gen 012012
 

 

Abbiamo approfittato della lunga serata per girare un video che ha come protagonista il nuovo firmware I9100XXKP8, basato sul sistema operativo Ice Cream Sandwich o meglio Android 4.

Pur essendo ancora una beta si è fatto un notevole passo in avanti nello sviluppo rispetto ai precedenti firmware ( I9100XXKP1 – I9100XXKP2 ). Non è comunque consigliato installarlo per l'utilizzo quotidiano anche se "in apparenza" può sembrare stabile.

 

A differenza degli altri firmware questa volta si nota di più la presenza di Ice Cream, come potete vedere dalle impostazioni di sistema, dal browser e dal nuovo tipo di task switcher molto più gradevole e moderno rispetto al passato.

Avremo comunque modo di fare approfondimenti in merito nei prossimi giorni alla nostra maniera. 
Parlare ora di prestazioni e batteria non avrebbe alcun senso, almeno finchè non escono release ufficiali. 

A giudicare dal lavoro fatto sembra comunque che non manchi moltissimo all'attesa. E' probabile che nei primi mesi dell'anno vedremo il rilascia anche attraverso kies.

 

Buon anno a tutti !!!

[p1]

 

 

  • antonio

    il viber non funziona fate qualcosa

    • androidgalaxys

      il video? che errore ti da?
      Confermo che funziona.

  • antonio

    il viber e' un app

    • Tony

      Scusa ma che possono farci loro? :scratch:

  • antonio

    forse bisogna agg. qualcosa perche' con la 2.3.6 andava bene

    • androidgalaxys

      continuo a non capirti antonio.
      questo è un firmware beta.
      è normale che non vadano certe applicazioni essendoci anche un nuovo sistema operativo.
      non ha neanche senso fare una lista per vedere quello che va e che non va

  • antonio

    va bene lo stesso anche se non avere questa app. mi era molto utile .

    Tutto sommato e' qualcosa di eccez.

    • Maualt

      Basta rimettere gingerbread 😉

      tanto in questa versione non è solo Viber che non funziona, essendo una beta tante altre cose funzionano male.

  • Spaccalapanda

    Ma la barra di stato rimarra così? Mi piaceva di più con i colori blu come in ics nudo e crudo… sigh… 🙁

    • androidgalaxys

      questo va a gusti personali, comunque ti posso dire che per motivi di "family feeling" difficilmente troverai queste cose rinnovate.
      bisogna dare continuità a quello che già esiste.

      di sicuro sarà uno stile adottato nel gs3, così come è accaduto con il gs2 e gingerbread

  • Andrea

    installato funziona benissimo, unica cosa non riesco piu a scaricare nella cartella di sistema usbstorage, mi da cartella non scrivibile.

    potete darmi un consiglio.

    grazie.

    • androidgalaxys

      uhm non saprei. magari prova a fare il root e cambiare permessi con un filemanager tipo root explorer

  • giuseppe

    ciao sentite ho un problema quando flasho il telefono cn la kp8 all inizio non mi appare la schermata iniziale di configurazione e non mi esce nemmeno la schermata di blocco e ultima cosa quando tengo premuto il tasto di accensione e spegnimento non appare nessuna schermata di spegnimento dati cellulare diciamo la classica tendina ma si spegne direttamente. Cosa e potuto accadere eppure ho flashato alla perfezione con odin

    • androidgalaxys

      prova a ripetere, sarà andato storto qualcosa

    • giuseppe

      lo fatto circa 10 volte da ieri ma niente fa sempre la stessa cosa

    • androidgalaxys

      strano, col pit è il metodo più pulito.
      messaggi particolari durante la fase di installazione?

  • TrudTilp

    Salve a tutti,

    avrei una domanda da fare a chi ha flashato questo firmware.

    Avete provato l' USB OTG? Quello che mi interessa sapere è se hanno aggiunto il supporto alle partizioni NTFS.

    Nel mio tablet con Honeycomb 3.2 tale supporto c'è (senza necessità di root).

    Grazie a tutti per la vostra disponibilità

  • dado

    Salve,

    volevo sapere se questa versione si puo' installare anche col chip WI-FI

    della Murata (quello che da problemi con la 2.3.6).

    Questo perche' avevo letto che un utente aveva postato che questo fw aveva

    gli stessi problemi della 2.3.6

    Grazie.