twitter androidgalaxys.net feed rss androidgalaxys.net youtube androidgalaxys.net email androidgalaxys.net

Feb 142014
 

Da questa mattina per i Galaxy Note 3 europei la Samsung ha rilasciato un nuovo firmware basato su Android 4.4.2 KitKat, l’N9005XXUENB3.
Anche se l’aggiornamento per ora è disponibile soltanto in Polonia lo segnaliamo ai nostri lettori in quanto si tratta di una delle versioni più recenti ad oggi disponibili per questo modello.

Da come si può vedere dalle informazioni di sistema la data di build risale all’8 febbraio 2014 e il changelist corrisponde a 636608 (il penultimo firmware disponibile, l’ N9005XXUENA7, aveva come data di build l’11 gennaio e come changelist 348029):

PDA: N9005XXUENB3
MODEM: N9005XXUENB1
CSC: N9005OXXENB1
Changelist: 636608
Build date: Sat, 08 Feb 2014 05:20:27 +0000
Country: Poland
Version: Android 4.4.2

firmware-kitkat-note-3

Noi lo abbiamo installato sul nostro Note 3 solamente da poco, ma per ora non siamo riusciti a trovare alcuna novità rilevante.
Probabilmente l’aggiornamento va a correggere vari bug presenti nelle precedenti versioni, oltre al problema della compatibilità con accessori di terze parti come ci è già stato segnalato da qualche utente.

Ricordiamo che al momento Android 4.4.2 in Italia è uscito solamente per i phablet brandizzati Vodafone (firmware N9005XXUENA6).

Chi non volesse aspettare l’aggiornamento ufficiale può installare il firmware segnalato in questa pagina in maniera manuale utilizzando il tool Odin:

Attenzione:
Dopo aver installato un firmware basato su Android 4.4.2 non è più possibile effettuare il downgrade ad Android 4.3.

Per le novità di KitKat sui Galaxy vi rimandiamo al nostro articolo Trapelato un changelog della Samsung su Android 4.4.2.

 

si ringrazia per la segnalazione Roberto e markus

  • Mirko

    ciao ragazzi

    da quando ho aggiornato al kitkat (sempre con entrambi i firmware polacchi ) con la sim wind, all’avvio il telefono da questo errore:

    “il processo com.android.phone è stato interrotto”

    Premendo OK, il telefono prende il segnale e si connette ad internet normalmente, e il telefono non da altri problemi … veramente strano.

    Ho cercato ovunque, e provato di tutto ma non sembra esserci una soluzione. Inserendo una sim tim che avevo da parte, il telefono non da quell’errore … come se fosse solo per la wind! Premessa, il mio Note 3 è europeo ( greco ma non brandizzato) quindi bho… non so che pensare ormai.

    Inoltre, avevo una ROM Omega basata sul firmware polacco, ma anche lì stesso problema ( anzi peggio, da quando l’ho installata e anche se rilfleshato il firmware originale, non fa più il suono del cell quando entra in ricarica… bhà )

    Riuscite a darmi una mano? 😀

    • ROBERTO ALLARIA

      hai provato 1 volta installato kitkat a fare un ripristino come di fabbrica con la recovery originale?

    • Mirko

      si già provato, nulla di nulla. Potrebbe essere un problema legato ai CSC?

    • marco

      è un problema causato dalla sim, io ho provato a fare anche reset dello smartphone ma nulla. Ho risolto solo sostituendo la sim.

    • Andrea Bartoccioni

      Anche a me fa così, sai se hanno risolto al problema degli accessori non originali?

    • ONIM

      ma il cellulare è wind?

  • matteo

    Istallato tramite wifi tutto perfetto! Anche se secondo me dovrebbero risolvere il ricaricamento dei messaggi di testo

  • Ivan Pacca

    Sto scaricando..speriamo sia migliorato

  • Michele

    E’ STATO RISOLTO IL PROBLEMA DEGLI ACCESSORI NON ORIGINALI ?

    • ste

      UNO SFORZO A LEGGERE LO PUOI ANCHE FARE !

    • Uno sforzo per andare dall’otorino entrambi….? 😛 Scusate non ho resistito ahahahah

  • Enrico Vellotti

    In Kitkat non è più presente lo sblocco con l’ effetto luce, come mai?

    • Fede

      vorrei saperlo anche io…

    • Sébastien Laphroaig

      A me anche su 4.3 dava problemi… Se sceglievo l’effetto luce mi visualizza l’effetto acqua e viceversa… Ma non sempre… A volte pare che vada solo l’effetto acqua e non glie ne freghi una cippa se tu scegli l’effetto luce…

    • Enrico Vellotti

      Dipende anche dallo sfondo che hai..

    • Sébastien Laphroaig

      In che senso???

    • Enrico Vellotti

      Se hai per esempio uno sfondo animato non avrai mai lo sblocco con l’effetto acqua o increspatura.

    • Sébastien Laphroaig

      Non ho uno sfondo animato 🙂

    • Enrico Vellotti

      E allora non saprei 🙂

  • ROBERTO ALLARIA

    ho installato l’aggiornamento e ho notato che non ha aggiornato il modem e rimasto NA2

  • Vincenzo

    Effettuato il nuovo aggiornamento ma continua a “vedere” la SD in sola lettura…

    • marco

      Ciao anche a me app come app backup & restare e dolphin non riescono a vedere la sd esterna …credi rilasceranno un aggiornamento???

    • Vincenzo

      Lo spero…
      Non capisco perché a chi da questo problema e a chi no…

  • ROBERTO ALLARIA

    ho riflashato e ora e perfetto odin ha sostituito anche il modem che mi sembra piu rapido a prendere la rete e connetersi in wifi rispetto al modem NA2 ,quello che poi ho notato e il consumo di ram e molto inferiore ciao a tutti

  • Diego Franky

    a mè ha aggiornato anche la versione del modem và tutto alla grande, a parte le solite interferenze della fotocamera in zone di buio. ma li forse è un problema hardware

  • Roberto Pullara

    aggiornato note 3 con h3g, bene ora non funziona wifi! help me

  • luciano

    Ciao prof e’ uscito oggi un altro nuovo firmware per note 3 ovvero xxunb4 potresti gentilmente postare il link per il download e fare un articolo? Grazie

    • Appena potremo cercheremo di fare qualcosa. Il link lo trovi su samsung-update.com, ma se ne vuoi uno rapido ancora lo devo trovare.

    • Vincenzo

      io lo sto scaricando quello FRANCESE da qui http://www.sammobile.com/firmwares/ dopo essermi iscritto al sito. Speriamo bene. e speriamo soprattutto che si risolve sto problema con la SD esterna che da quando sono passato al 4.4.2 vede solo in lettura e non mi da la possibilità di memorizzarci file sopra.

    • Vincenzo

      Fatto l’aggiornamento col firmware scaricato dal link sopra… finalmente funziona tutto ed è stato risolto anche il problema della SD esterna…