twitter androidgalaxys.net feed rss androidgalaxys.net youtube androidgalaxys.net email androidgalaxys.net

Ago 312012
 

 

Questa notte, il team di sammobile ha pubblicato un nuovo firmware JellyBean per Galaxy S3.
Si tratta ancora una volta di una versione non ufficiale nel formato OTA.

Il firmware è l' I9300XXDLH9.
La data di build risale addirittura al 31 agosto 2012, quindi molto recente se confermata.

Il pacchetto OTA per l'installazione tramite recovery lo potete scaricare da DOWNLOAD.
Occorre partire però dalla versione I9300XXBLG8 inglese.
Al momento non è disponibile nel formato ODIN per l'installazione diretta.

Come per le precedenti versioni, consigliamo l'installazione solamente ad utenti esperti.
Estremamente consigliato un hard reset.
 

Al momento lo stiamo provando, ma non ci sembra affatto una versione che può essere considerata definitiva.
A breve ulteriori informazioni.

 

AGGIORNAMENTO ore 16:51 30 agosto 2012:

Disponibile anche il firmware completo da flashare con Odin DOWNLOAD.
Ricordiamo che non si tratta di un pacchetto originale Samsung, ma di un repackage fatto da sammobile.

  • Fabio

    Ma non doveva uscire la versione ufficiale il 29?

    • manuel

      se hai seguito l'ifa il 29 agosto avrai potuto capire che jelly bean per SGS3 e NOTE arriverà "VERY SOON" …quindi smentite le voci sul 29….

    • Fabio

      Non l'ho seguito. "very soon" però non è un'indicazione molto precisa…

  • manuel

    10 minuti e la installo anche io 😀

    • manuel

      mi si è bloccato il tel su aggiornamento applicazioni android …… nn si avvia piu…mah

  • jox

    Beh se fanno uscire il note con jb per serietà almeno sull's3 avrebbe già dovuto uscire ma siamo alle solite. Poi ora che arriva in Italia e a voda, tim ecc campa cavallo

  • Lorenzo1050

    Mi tentate continuamente con queste nuove release ma ho troppa paura della modifica che Samsung tiene sotto controllo (e questo è grave proprio per la struttura "libera" che era Android) e che punisce con il non aggiornamento automatico (non così grave e risolvibile) e con il decadimento ufficiale della garanzia (so di casi certi in cui non hanno passato in garanzia guasti hardware su smartphone con il root).
    In ultima analisi dovremmo essere vicini a sto malefico JB ufficiale…

  • androidgalaxys

    Aggiornato l'articolo con link odin.

  • andrea v

    Scusate. Ma è wipe o no wipe?? Qualcuno lo ha provato??grazie

  • Lorenzo

    salve, si sa più o meno quando uscirà jelly bean per galaxy s3?

  • loris

    date per uscita non ce ne sono potrebbe essere adesso come a novembre

  • giovanni

    ma non conviene aspettare quello ufficiale che non dovrebbe creare problemi

  • Manuel

    Se avete la lh8 o una release precedente flasahatevi urgentemente questa È fate un full wipe. ..sta rom e straveloce. ….asd

    • cristiano

      ciao manuel ma full wipe significa che in modalita di recovery facendolo cancello tutto sul telefono? applicazioni e giochi? e se non lo faccio che succede? grazie

  • cristiano

    manuel sul mio s3 ho ancora ics l ultima versione italiana di ics fleshata con odin la versione i9300xxlh1 … ho scaricato da samfirware questa ultima versione non ufficiale di jelly bean che te hai installato…cosa mi consigli? ce la installo sopra? ne vale la pena? ti ci trovi bene? vado bene se la flesho sopra o mi si blocca il telefono? poi il full wipe e necessario…grazie e scusami il disturbo…

  • Manuel

    Se hai ics tieni quello ancora per un Po nn sono ancora del tutto stabili le rom anche se questa mi sta molto soddisfando… per quanto riguarda il full Wipe beh io non l'avevo fatto e il telefono andava malissimo dopo un Po mi sono deciso e mi è cambiato dalla notte al giorno

  • Diego

    Io ho aggiornato a questa beta ieri per un problema che ho avuto dopo l'aggiornamento alla 4.0.4 ufficiale via Odin…. il problema non si è affatto risolto e quindi chiedo il vostro aiuto: in pratica ho il segnale pieno (operatore Wind), posso navigare su rete 3G ma mi dice "solo chiamate di emergenza" e non mi è possibile effettuare ne ricevere chiamate; se seleziono le reti manualmente mi dice impossibile registrarsi alla rete! cosa può essere successo?

    • andrea

      mi e capitato anche a me, se ti sei fatto il backap della cartella efs devi ripristinare la cartella se hai fleshato altre rom da recovery di solito si fa in automatico il backap sulla memoria interna . praticamente dovresti trovare sulla memoria interna un file tar con scritto efs tar seno se non ce puoi pure buttare il telefono o mandare in riparazione . praticamente si e rovinata la cartella di sistema efs , se hai il backap della cartella gira in internet e trovi come ripristinare . ma ricorda devi avere il backap seno nada spero abbi capito . io ho venduto il telefono non avevo garanzia e neanche fatto il backap questo e il linck per scaricare il programma e fare il backap se tutto ti e andato a buon fine http://www.androidiani.com/forum/modding-samsung-

    • Diego

      Si, ho fatto il backup… allora cerco come ripristinare la cartella EFS… ti faccio sapere! Grazie

    • Diego

      ho fatto il ripristino… ha funzionato ma al primo riavvio del telefono è tornato in "solo chiamate di emergenza"… HELP!

    • androidgalaxys

      Prova ora a riflashare un firmware ufficiale

    • Mazinga

      Cosa può essere successo lo sai solamente tu, inutile che lo chiedi ad altri.
      Reinstalla un firmware ufficiale e vedrai che è tutto ok.

    • Diego

      che razza di modi… Comunque ho già fatto il ripristino del firmware ufficiale e non è cambiato nulla altro che tutto ok!

    • Paolo

      mi è capito anche a me con s2 firmware originale samsung.. navigavo in internet fino a che la batteria non è arrivata all'1% cerco di spegnerlo e non si spegne..tutto bloccato ..allora tolgo la batteria.. la reinserisco..metto a in carica tutta la notte..il giorno dopo accendo il cellulare..e mi compare un mess sul display e non mi ritrovo piu' l'imei del tel… provo a riflashare piu volte rom diverse..ma nulla.. ho duvuto fare il ripristino della cartella Efs..menomale che avevo il backup fatto… altrimenti…